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INTRODUCTION OF EXCEL 
What is Excel? 
Excel is pronounced "Eks - sel" 

It is a spreadsheet program developed by Microsoft. Excel organizes data in 
columns and rows and allows you to do mathematical functions. It runs on 
Windows, macOS, Android and iOS. 
The first version was released in 1985 and has gone through several changes 
over the years. However, the main functionality mostly remains the same. 
Excel is typically used for: 

 Analysis 

 Data entry 

 Data management 

 Accounting 

 Budgeting 

 Data analysis 

 Visuals and graphs 

 Programming 

 Financial modelling 

 And much, much more! 

 

Why Use Excel? 
 It is the most popular spreadsheet program in the world. 

 It is easy to learn and to get started. 

 The skill ceiling is high, which means that you can do more advanced 

things as you become better. 

 It can be used with both work and in everyday life, such as to create a 

family budget. 

 It has a huge community support. 

 It is continuously supported by Microsoft. 

 Templates and frameworks can be reused by yourself and others, 

lowering creation costs. 
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TOOL BAR. 
Using the Ribbon Display Options 

1. Click the Ribbon Display Options icon on the top-right corner of your 
document. It is to the left of the Minimize icon. 

 
2. In the menu that opens, click Show Tabs and Commands to show the 

Ribbon with all tabs and full commands. 

 
This option is the default view. While this option provides quick access to 
all the commands, it limits the available screen space for your workbook. 

 
Tip: Press Ctrl+F1 to show and hide your commands in the Ribbon. 
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3. Click Show Tabs to display the Ribbon tabs without the commands. To 
access the commands in the Show Tabs option, click any of the tabs. 

4. Click Auto-hide Ribbon to hide all tabs and commands. 
By using this option, you get the largest amount of screen space when you 
view your workbook. To access tabs and commands in this view, click the 
very top of your workbook. 
Tip: You can customize the Ribbon with your own tabs and commands for 

quick access to the toolbar features you use most. 
 Customize the ribbon in Office 

What you can customize: You can personalize your ribbon to arrange tabs 
and commands in the order you want them, hide or unhide your ribbon, and 
hide those commands you use less often. Also, you can export or import a 
customized ribbon. 

 
What you can't customize: You can't reduce the size of your ribbon, or the 
size of the text or the icons on the ribbon. The only way to do this is to change 
your display resolution, which would change the size of everything on your 
page. 
When you customize your ribbon: Your customizations apply only to the 
Office program you're working in at the time. For example, if you personalize 
your ribbon in PowerPoint, those same changes won't be visible in Excel. If 
you want similar customizations in your other Office apps, you'll have to open 
each of those apps to make the same changes. Although you can't share 
customizations between apps, you can export your customizations to share 
with others or use on other devices. 

https://support.microsoft.com/en-us/office/customize-the-ribbon-in-office-00f24ca7-6021-48d3-9514-a31a460ecb31
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Tip: You can't change the colour of the ribbon, or its icons, but you can 
change the colour scheme that Office uses throughout. For more information, 
see Change the Office theme. 
Windows 

Hide or show your ribbon 
If the ribbon isn't visible at all 

If the ribbon isn’t visible at all (no tabs are showing), then you probably have 
the state set to Full-screen mode. Select More at the top right of the screen. 
This will temporarily restore the ribbon. 

 
When you return to the document, the ribbon will be hidden again. To keep 
the ribbon displayed, select a different state from the Ribbon Display 
Options menu. 

 
Customize the tabs on your ribbon: change order, add, hide, remove 
The tabs on your ribbon are Home, Insert, Design, etc. For example, the 
picture below shows the tabs in Word. 

 
You can add custom tabs or rename and change the order of the default tabs 
that are built in to Office. Custom tabs in the Customize the Ribbon list have 
(Custom) after the name, but the word (Custom) does not appear in the 
ribbon. 

javascript:
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Open the "Customize the Ribbon" window 
To work with your ribbon, you need to get to the Customize the Ribbon 
window. Here's how you do that. 
1. Open the app you want to customize your ribbon in, such 

as PowerPoint or Excel. 
2. Place your mouse in any empty space in the ribbon and then right-click. 

 
3. Click Customize the Ribbon. 

Now you're ready to do the steps below to customize your ribbon. 
Change the order of default or custom tabs 
You can change the order of Home, Insert, Draw, Design, and other tabs. You 
cannot change the placement of the File tab. 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click the tab that you want to move. 
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2. Click the Move Up or Move Down arrow until you have the order you 
want. 

3. To see and save your changes, click OK. 
 
 
 
 

Add a custom tab 
When you click New Tab, you add a custom tab and custom group. You can 
only add commands to custom groups. 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click New Tab. 
2. To see and save your changes, click OK. 

Rename a default or custom tab 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click the tab that you want to rename. 
2. Click Rename, and then type a new name. 
3. To see and save your changes, click OK. 

Hide a default or custom tab 
You can hide both custom and default tabs. But you can only remove custom 
tabs. You cannot hide the File tab. 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, clear the check box next to the default tab or custom tab that 
you want to hide. 

2. To see and save your changes, click OK. 

Remove a custom tab 
You can hide both custom and default tabs, but you can only remove custom 
tabs. The custom tabs and groups have (Custom) after the name, but the 
word (Custom) does not appear in the ribbon. 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click the tab that you want to remove. 
2. Click Remove. 
3. To see and save your changes, click OK. 

Customize your groups: change order, add, rename, remove 
You can add custom groups or rename and change the order of the default 
groups that are built in to Office. Custom groups in the Customize the 
Ribbon list have (Custom) after the name, but the word (Custom) does not 
appear in the ribbon. 

Change the order of the default and custom groups 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click the group that you want to move. 
2. Click the Move Up or Move Down arrow until you have the order you 

want. 
3. To see and save your changes, click OK. 

Add a custom group to a tab 
You can add a custom group to either a custom tab or a default tab. 



8 | P a g e  
 

1. In the Customize the Ribbon window, under the Customize the 
Ribbon list, click the tab that you want to add a group to. 

2. Click New Group. 
3. To rename the New Group (Custom) group, right-click the group, 

click Rename, and then type a new name. 
Note: You can also add an icon to represent the custom group by clicking 
the custom group, then Rename. When the Symbol dialog opens, choose 
an icon to represent the group. 

4. To hide the labels for the commands that you add to this custom group, 
right-click the group, and then click Hide Command Labels. Repeat to 
un-hide them. 

5. To see and save your changes, click OK. 

Rename a default or custom group 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click the tab or group that you want to rename. 
2. Click Rename, and then type a new name. 
3. To see and save your changes, click OK. 

Remove a default or custom group 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click the group that you want to remove. 
2. Click Remove. 
3. To see and save your changes, click OK. 

Replace a default group with a custom group 
You can’t remove a command from a group built in to Microsoft Office. 
However, you can make a custom group with the commands that you want to 
replace the default group. 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click the default tab where you want to add the custom group. 
2. Click New Group. 
3. Right-click the new group, and then click Rename. 
4. Type a name for the new group and select an icon to represent the new 

group when the ribbon is resized. 
5. In the Choose Commands from list, click Main Tabs. 
6. Click the plus sign (+) next to the default tab that contains the group that 

you want to customize. 
7. Click the plus sign (+) next to the default group that you want to 

customize. 
8. Click the command that you want to add to the custom group, and then 

click Add. 
9. Right-click the default group, and click Remove. 

Customize your commands: change order, add, rename, remove 
To add commands to a group, you must first add a custom group to a default 
tab or to a new custom tab. Only commands added to custom groups can be 
renamed. 
Default commands appear in gray text. You can't rename them, change their 
icons, or change their order. 
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Change the order of the commands in custom groups 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click the command that you want to move. 
2. Click the Move Up or Move Down arrow until you have the order you 

want. 
3. To see and save your changes, click OK. 

Add commands to a custom group 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click the custom group that you want to add a command to. 
2. In the Choose commands from list, click the list you want to add 

commands from, for example, Popular Commands or All Commands. 

 
3. Click a command in the list that you choose. 
4. Click Add. 
5. To see and save your changes, click OK. 
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Remove a command from a custom group 
You can only remove commands from a custom group. 
1. In the Customize the Ribbon window, under the Customize the 

Ribbon list, click the command that you want to remove. 
2. Click Remove. 
3. To see and save your changes, click OK. 

Rename a command that you added to a custom group 
1. In the Customize the Ribbon window under the Customize the 

Ribbon list, click the command that you want to rename. 
2. Click Rename, and then type a new name. 
3. To see and save your changes, click OK. 

Reset your ribbon back to the default settings 
You can reset all tabs to their original state, or you can reset select tabs to 
their original state . When you reset all tabs on the ribbon, you also reset the 
Quick Access Toolbar to show only the default commands. 

Follow these steps to reset the ribbon: 
1. In the Customize the Ribbon window, click Reset. 
2. Click Reset all customizations. 

Reset only the selected tab to the default setting 
You can only reset default tabs to their default settings. 
1. In the Customize the Ribbon window, select the default tab that you want 

to reset to the default settings. 
2. Click Reset, and then click Reset only selected Ribbon tab. 

Share a customized ribbon with another user or another computer 
You can share your ribbon and Quick Access Toolbar customizations into a 
file that can be imported and used by a co-worker or on another computer. 

Step 1: Export your customized ribbon: 
1. In the Customize the Ribbon window, click Import/Export. 
2. Click Export all customizations. 

Step 2: Import the customized ribbon and Quick Access Toolbar on 
your other computer 
Important: When you import a ribbon customization file, you lose all prior 
ribbon and Quick Access Toolbar customizations. If you think that you might 
want to revert to the customization you currently have, you should export them 
before importing any new customizations. 
1. In the Customize the Ribbon window, click Import/Export. 
2. Click Import customization file. 
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WORKBOOK IN EXCEL. 
Create a new workbook 
1) Open Excel. 
2) Select Blank workbook or press Ctrl+N.  

3) Start typing. 
Create a workbook from a template 
1) Select File > New. 
2) Double-click a template. 
3) Click and start typing. 

Insert or delete a worksheet 
Insert a worksheet 

 Select the New Sheet plus icon  at the bottom of the workbook. 

 Or, select Home > Insert > Insert Sheet. 

 
 
 
 
 
 
 
 
 
 
 
Rename a worksheet 

 Double-click the sheet name on the Sheet tab to quickly rename it. 

 Or, right-click on the Sheet tab, click Rename, and type a new name. 

Move a worksheet 

 To move the tab to the end, right-click the Sheet tab then Move or 
Copy > (move to end) > OK . 

 Or, click and drag to tab to any spot. 
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Delete a worksheet 

 Right-click the Sheet tab and select Delete. 

 Or, select the sheet, and then select Home > Delete > Delete Sheet. 

 
 
 

 

 

 

 

 

Move or copy worksheets or worksheet data 

You can use the Move or Copy Sheet command to move or copy entire 

worksheets (also known as sheets), to other locations in the same or a different 

workbook. You can use the Cut and Copy commands to move or copy a 

portion of the data to other worksheets or workbooks. 
 
Move a worksheet within a workbook 
Select the worksheet tab, and drag it to where you want it. 

Copy a worksheet in the same workbook 

 Press CTRL and drag the worksheet tab to the tab location you want. 
OR 

1) Right click on the worksheet tab and select Move or Copy. 
2) Select the Create a copy checkbox. 
3) Under Before sheet, select where you want to place the copy. 
4) Select OK. 

Fill data automatically in worksheet cells 

1. Select one or more cells you want to use as a basis for filling additional cells. 
For a series like 1, 2, 3, 4, 5..., type 1 and 2 in the first two cells. For the 
series 2, 4, 6, 8..., type 2 and 4. 
For the series 2, 2, 2, 2..., type 2 in first cell only. 

2. Drag the fill handle . 

3. If needed, click Auto Fill Options    and choose the option you want. 
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Insert or delete rows and columns 

Insert or delete a column 
1. Select any cell within the column, then go to Home > Insert > Insert Sheet 

Columns or Delete Sheet Columns. 
2. Alternatively, right-click the top of the column, and then 

select Insert or Delete.  

Insert or delete a row 
1. Select any cell within the row, then go to Home > Insert > Insert Sheet 

Rows or Delete Sheet Rows. 
2. Alternatively, right-click the row number, and then select Insert or Delete. 

 
Formatting options  

 
1) When you select a row or column that has formatting applied, that 

formatting will be transferred to a new row or column that you insert. If 
you don't want the formatting to be applied, you can select the Insert 
Options button after you insert, and choose from one of the options as 
follows 

2) If the Insert Options button isn't visible, then go 
to File > Options > Advanced > in the Cut, copy and 
paste group, check the Show Insert Options buttons option 

 
 
 

 

 
 

 

 

 

 

 

 

 

 

 
 

 

CELL. 

CELL. 
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CELL 
Select one or more cells 

1) Click on a cell to select it. Or use the keyboard to navigate to it and select 
it. 

2) To select a range, select a cell, then with the left mouse button pressed, 
drag over the other cells. 

3) Or use the Shift + arrow keys to select the range. 
4) To select non-adjacent cells and cell ranges, hold Ctrl and select the 

cells. 

Select one or more rows and columns 

1) Select the letter at the top to select the entire column. Or click on any cell in 
the column and then press Ctrl + Space. 

2) Select the row number to select the entire row. Or click on any cell in the row 
and then press Shift + Space. 

3) To select non-adjacent rows or columns, hold Ctrl and select the row or 
column numbers. 

 
 

 

 

Select table, list or worksheet 

1) To select a list or table, select a cell in the list or table and press Ctrl + A. 

2) To select the entire worksheet, click the Select All button at the top left 

corner. 
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Freeze panes to lock rows and columns 

To keep an area of a worksheet visible while you scroll to another area of the 
worksheet, go to the View tab, where you can Freeze Panes to lock specific 
rows and columns in place, or you can Split panes to create separate windows 
of the same worksheet. 
 
Freeze rows or columns 

Freeze the first column 

1) Select View > Freeze Panes > Freeze First Column. 

The faint line that appears between Column A and B shows that the first 

column is frozen. 

Freeze the first two columns 

2) Select the third column. 

3) Select View > Freeze Panes > Freeze Panes. 

Freeze columns and rows 

1) Select the cell below the rows and to the right of the columns you want 

to keep visible when you scroll. 

2) Select View > Freeze Panes > Freeze Panes. 

Unfreeze rows or columns 

1) On the View tab > Window > Unfreeze Panes. 
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Hide or show rows or columns 

Hide columns 
1) Select one or more columns, and then press Ctrl to select additional 

columns that aren't adjacent. 
2) Right-click the selected columns, and then select Hide. 

Note: The double line between two columns is an indicator that you've 
hidden a column. 

Unhide columns 
1) Select the adjacent columns for the hidden columns. 
2) Right-click the selected columns, and then select Unhide. 
3) Or double-click the double line between the two columns where hidden 

columns exist. 
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Move or copy cells and cell contents 

1) Use Cut, Copy, and Paste to move or copy cell contents. Or copy specific 
contents or attributes from the cells. For example, copy the resulting value 
of a formula without copying the formula, or copy only the formula. 

2) When you move or copy a cell, Excel moves or copies the cell, including 
formulas and their resulting values, cell formats, and comments. 

3) You can move cells in Excel by drag and dropping or using 
the Cut and Paste commands. 

 
Move cells by drag and dropping 
 
1) Select the cells or range of cells that you want to move or copy. 
2) Point to the border of the selection. 
3) When the pointer becomes a move pointer ,      drag the cell or 

range of cells to another location. 
 
Move cells by using Cut and Paste 
 
1) Select a cell or a cell range. 

2) Select Home > Cut  or press Ctrl + X.  
3) Select a cell where you want to move the data. 

4) Select Home > Paste  or press Ctrl + V. 
 
Copy cells by using Copy and Paste 
 
1) Select the cell or range of cells. 
2) Select Copy or press Ctrl + C. 
3) Select Paste or press Ctrl + V. 
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Change the column width or row height in Excel 
Note: The boundary is the line between cells, columns, and rows. If a column is too narrow to 

display the data, you will see ### in the cell. 

Resize rows 
 

1. Select a row or a range of rows. 
2. On the Home tab, select Format > Row Width (or Row Height). 
3. Type the row width and select OK. 

 
Resize columns 
 
1. Select a column or a range of columns. 
2. On the Home tab, select Format > Column Width (or Column Height). 

3. Type the column width and select OK. 
 

Automatically resize all columns and rows to fit the data 

1. Select the Select All button  at the top of the worksheet, to select all 
columns and rows. 

2. Double-click a boundary. All columns or rows resize to fit the data. 
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Merge and unmerge cells 

Merge cells 

1) Click the first cell and press Shift while you click the last cell in the range 
you want to merge. 

2) Important: Make sure only one of the cells in the range has data. 
3) Click Home > Merge & Centre. 

 

 
1) If Merge & Centre is dimmed, make sure you’re not editing a cell or the 

cells you want to merge aren’t inside a table. 
 
Tip: To merge cells without cantering the data, click the merged cell and 
then click the left, centre or right alignment options next to Merge & Centre. 
 

2) If you change your mind, you can always undo the merge by clicking the 
merged cell and clicking Merge & Centre. 

Unmerge cells 
To unmerge cells immediately after merging them, press Ctrl + Z. Otherwise do 
this: 
 Click the merged cell and click Home > Merge & Centre. 

 
The data in the merged cell moves to the left cell when the cells split. 
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Align or rotate text in a cell 

Change the orientation of text in a cell 
1) Select a cell, row, column, or a range. 

2) Select Home > Orientation  , and then select an option. 
You can rotate your text up, down, clockwise, or counter clockwise, or align 
text vertically: 

 

Rotate text to a precise angle 
1) Select a cell, row, column, or a range. 

2) Select Home > Orientation    > Format Cell Alignment. 
 

3) Under Orientation on the right side, in the Degrees box, use the up or 
down arrow to set the exact number of degrees that you want to rotate 
the selected cell text. 

4) Positive numbers rotate the text upward. Negative numbers rotate the 
text downward.  

Align a column or row 
Begin by selecting the cell or cells you want to align. You can align text in a 
single cell, a range of cells, a row or rows, a column or columns, or the entire 
worksheet. (Use Ctrl+A to select all cells.) 

Select the cells you want to align. 
1) On the Home tab, in the Alignment group, select a horizontal alignment 

option: 

 
Align Left 

 
Centre 

 
Align Right 

2) On the Home tab, in the Alignment group, select a vertical alignment 
option: 

 
Top Align 

 
Middle Align 

 
Bottom Align 
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Format text in cells 
 
Formatting text or numbers can make them appear more visible especially when 
you have a large worksheet. Changing default formats includes things like 
changing the font colour, style, size, text alignment in a cell, or apply formatting 
effects. This article shows you how you can apply different formats and also 
undo them. 
 

If you want text or numbers in a cell to appear bold, italic, or have a single or 
double underline, select the cell and on the Home tab, pick the format you want: 
 

 

Change font style, size, colour, or apply effects 

Click Home and: 
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1) For a different font style, click the arrow next to the default 
font Calibri and pick the style you want. 

2) To increase or decrease the font size, click the arrow next to the default 
size 11 and pick another text size. 

 
1) To change the font colour, click Font Colour and pick a colour. 

 
1) To add a background colour, click Fill Colour next to Font Colour. 

 
2) To apply strikethrough, superscript, or subscript formatting, click the Dialog 

Box Launcher, and select an option under Effects. 
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Change the text alignment 

You can position the text within a cell so that it is cantered, aligned left or right. 
If it’s a long line of text, you can apply Wrap Text so that all the text is visible. 
Select the text that you want to align, and on the Home tab, pick the alignment 
option you want. 

 
Clear formatting 

If you change your mind after applying any formatting, to undo it, select the text, 

and on the Home tab, click Clear > Clear Formats. 
 

 

Copy cell formatting 

1. Select the cell with the formatting you want to copy. 

2. Select Home > Format Painter. 
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3. Drag to select the cell or range you want to apply the formatting to. 

4. Release the mouse button and the formatting should now be applied. 
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TABLE 
What do you want to do? 

 Insert a table 

 Use Table Styles to format an entire table 
 Add or remove borders 
 Display or hide gridlines 
 Add a cell, row, or column 
 Delete a cell, row, or column 
 Merge or split cells 
 Repeat a table heading on subsequent pages 
 Control where a table is divided 

 
Insert a table 
click Insert > Table and move the cursor over the grid until you highlight the 
number of columns and rows you want. 
 

 
For a larger table, or to customize a table, select Insert > Table > Insert Table. 

 

 
 
 
 
Tips:  

https://support.microsoft.com/en-us/office/format-a-table-e6e77bc6-1f4e-467e-b818-2e2acc488006#bm1
https://support.microsoft.com/en-us/office/format-a-table-e6e77bc6-1f4e-467e-b818-2e2acc488006#bm6
https://support.microsoft.com/en-us/office/format-a-table-e6e77bc6-1f4e-467e-b818-2e2acc488006#bm4
https://support.microsoft.com/en-us/office/format-a-table-e6e77bc6-1f4e-467e-b818-2e2acc488006#bm7
https://support.microsoft.com/en-us/office/format-a-table-e6e77bc6-1f4e-467e-b818-2e2acc488006#bm8
https://support.microsoft.com/en-us/office/format-a-table-e6e77bc6-1f4e-467e-b818-2e2acc488006#bm9
https://support.microsoft.com/en-us/office/format-a-table-e6e77bc6-1f4e-467e-b818-2e2acc488006#bm10
https://support.microsoft.com/en-us/office/format-a-table-e6e77bc6-1f4e-467e-b818-2e2acc488006#bm11
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 If you already have text separated by tabs, you can quickly convert it to a 
table. Select Insert > Table, and then select Convert Text to Table. 

 To draw your own table, select Insert > Table > Draw Table. 
 

Format a table 
After you create a table, Microsoft Office Word 2007 offers you many ways to 
format that table. If you decide to use Table Styles, you can format your table 
all at once, and even see a preview of what your table will look like formatted in 
a particular style before you actually apply the style. 
You can create a custom look for tables by splitting or merging cells, adding or 
deleting columns or rows, or adding borders. If you're working with a long table, 
you can repeat the table headings on each page on which the table appears. 
To prevent awkward page breaks that disrupt the flow of your table, you can 
also specify just how and where the table should break across pages. 
 
Use Table Styles to format an entire table 

After you create a table, you can format the entire table by using Table Styles. 
By resting your pointer over each of the preformatted table styles, you can 
preview what the table will look like. 
1. Click in the table that you want to format. 
2. Under Table Tools, click the Design tab. 
3. In the Table Styles group, rest the pointer over each table style until you 

find a style that you want to use. 

Note: To see more styles, click the More arrow . 
4. Click the style to apply it to the table. 
5. In the Table Style Options group, select or clear the check box next 

to each the table element to apply or remove the selected style. 
 
Add or remove borders 

You can add or remove borders to format a table the way that you want. 
Add table borders 
1. Under Table Tools, click the Layout tab. 
2. In the Table group, click Select, and then click Select Table. 
3. Under Table Tools, click the Design tab. 
4. In the Table Styles group, click Borders, and then do one of the following: 

 Click one of the predefined border sets. 
 Click Borders and Shading, click the Borders tab, and then choose 

the options that you want. 

 
 
 
 
 
 
Remove table borders from the whole table 



28 | P a g e  
 

1. Under Table Tools, click the Layout tab. 
2. In the Table group, click Select, and then click Select Table. 
3. Under Table Tools, click the Design tab. 

4. In the Table Styles group, click Borders, and then click No Border. 
 

Add table borders to specified cells only 
1. On the Home tab, in the Paragraph group, click Show/Hide. 

 
2. Select the cells that you want, including their end-of-cell marks. 

 
3. Under Table Tools, click the Design tab. 
4. In the Table Styles group, click Borders, and then click the border that you 

want to add. 
 

Remove table borders from specified cells only 
1. On the Home tab, in the Paragraph group, click Show/Hide. 

 
2. Select the cells that you want, including their end-of-cell marks. 

 
3. Under Table Tools, click the Design tab. 
4. In the Table Styles group, click Borders, and then click No Border. 
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Display or hide gridlines 

Gridlines show the cell boundaries of a table on the screen wherever the table 
doesn't have borders applied. If you hide the gridlines in a table that has 
borders, you won't see the change because the gridlines are behind the 
borders. To view the gridlines, remove the borders. 
Unlike borders, gridlines appear only on the screen; they are never printed. If 
you turn off gridlines, the table is displayed as it will be printed. 
Note: Gridlines are not visible when you view a document in a Web browser or 
in Print Preview. 
Display or hide table gridlines in a document 
 Under Table Tools, on the Layout tab, in the Table group, click View 

Gridlines. 
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Add a cell, row, or column 

Add a cell 
1. Click in a cell that is located just to the right of or above where you want to 

insert a cell. 
2. Under Table Tools, on the Layout tab, click the Rows & Columns Dialog 

Box Launcher. 
3. Click one of the following options: 

 

Click this To do this 

Shift cells 
right 

Insert a cell and move all other cells in that row to the right. 
Note: This option may result in a row that has more cells than the other 
rows. 

Shift cells 
down 

Insert a cell and move remaining existing cells in that column down one 
row each. A new row will be added at the bottom of the table to contain 
the last existing cell. 

Insert entire 
row 

Insert a row just above the cell that you clicked in. 

Insert entire 
column 

Insert a column just to the right of the cell that you clicked in. 

 
Add a row 
1. Click in a cell that is located just below or above where you want to add a 

row. 
2. Under Table Tools, click the Layout tab. 
3. Do one of the following: 

 To add a row just above the cell that you clicked in, in the Rows and 
Columns group, click Insert Above. 

 To add a row just below the cell that you clicked in, in the Rows and 

Columns group, click Insert Below. 
 

Add a row                                    Add a Column  
 
 
Add a column 
1. Click in a cell that is located just to the right or left of where you want to add 

a column. 
2. Under Table Tools, click the Layout tab. 
3. Do one of the following: 

 To add a column just to the left of the cell that you clicked in, in 
the Rows and Columns group, click Insert Left. 

 To add a column just to the right of the cell that licked in, in the Rows 
and Columns group, click Insert Right. 
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Delete a cell, row, or column 

1. Do one of the following: 

To select Do this 

A cell 
Click the left edge of the cell. . 

A row 
Click to the left of the row.  

A column 

Click the column's top gridline or top border.  

2. Under Table Tools, click the Layout tab. 
3. In the Rows & Columns group, click Delete, and then click Delete 

Cells, Delete Rows, or Delete Columns, as appropriate. 
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Merge or split cells 

Merge cells 
You can combine two or more cells in the same row or column into a single cell. 
For example, you can merge several cells horizontally to create a table heading 
that spans several columns. 
1. Select the cells that you want to merge by clicking the left edge of a cell and 

then dragging across the other cells that you want. 
2. Under Table Tools, on the Layout tab, in the Merge group, click Merge 

Cells. 

Split cells 
1. Click in a cell, or select multiple cells that you want to split. 
2. Under Table Tools, on the Layout tab, in the Merge group, click Split 

Cells. 
3. Enter the number of columns or rows that you want to split the selected cells 

into. 

  
 

Repeat a table heading on subsequent pages 

When you work with a very long table, it will be divided wherever a page break 
occurs. You can make adjustments to the table so that the table headings are 
repeated on each page. 
Repeated table headings are visible only in Print Layout view and when you 
print the document. 
1. Select the heading row or rows. The selection must include the first row of 

the table. 
2. Under Table Tools, on the Layout tab, in the Data group, click Repeat 

Header Rows. 

 
 
Note:  Word automatically repeats the table headings on each new page that 
results from an automatic page break. Word does not repeat a heading if you 
insert a manual page break within a table. 
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Control where a table is divided 

When you work with a very long table, it must be divided wherever a page break 
occurs. By default, if a page break occurs within a large row, Microsoft Word 
allows a page break to divide the row between the two pages. 
You can make adjustments to the table to make sure that the information 
appears as you want it to when the table spans multiple pages. 
Prevent a table row from breaking across pages 
1. Click in the table. 
2. Under Table Tools, click the Layout tab. 
3. In the Table group, click Properties, and then click the Row tab. 
4. Clear the Allow row to break across pages check box. 

Force a table to break across pages at a particular row 
1. Click in the row that you want to appear on the next page. 
2. Press CTRL+ENTER. 
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Before you sort 
1. Make sure that there are no empty rows or columns in the table. 
2. Get table headers into one row across the top. 
3. Make sure there is at least one empty column between the table you want 

to sort, and other information on the worksheet not in that table. 

Sort the table 
1. Select a cell within the data. 
2. Select Home > Sort & Filter. 

 
Or, select Data > Sort. 

 
Select an option: 

 Sort A to Z - sorts the selected column in an ascending order. 
 Sort Z to A - sorts the selected column in a descending order. 
 Custom Sort - sorts data in multiple columns by applying different sort 

criteria. 

Custom sort 
1. Select Custom Sort. 

2. Select Add Level. 

 
3. For Column, select the column you want to Sort by from the drop-down, 

and then select the second column you Then by want to sort. For 
example, Sort by Department and Then by Status. 

4. For Sort On, select Values. 
5. For Order, select an option, like A to Z, Smallest to Largest, or Largest 

to Smallest. 

6. For each additional column that you want to sort by, repeat steps 2-5. 
 



35 | P a g e  
 

Note: To delete a level, select Delete Level. 
 

7. Check the My data has headers checkbox, if your data has a header row. 
8. Select OK. 

 
Filter a range of data 
1. Select any cell within the range. 

2. Select Data > Filter. 

 
3. Select the column header arrow . 
4. Select Text Filters or Number Filters, and then select a comparison, 

like Between. 

 
5. Enter the filter criteria and select OK. 
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Filter data in a table 
When you Create and format tables, filter controls are automatically added to 

the table headers. 

 

1. Select the column header arrow  for the column you want to filter. 
2. Uncheck (Select All) and select the boxes you want to show. 

3. Click OK. 

The column header arrow  changes to a Filter icon. Select this icon to 
change or clear the filter. 

https://support.microsoft.com/en-us/office/create-and-format-tables-e81aa349-b006-4f8a-9806-5af9df0ac664
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You can add totals to a table by selecting the Total Row checkbox on 
the Design tab. You can also add a function from the total row drop-down. 
1. Select a cell in a table. 

2. Select Design > Total Row. 

 
3. The Total row is added to the bottom of the table. 

 
Note: To add a new row, uncheck the Total Row checkbox, add the row, 
and then recheck the Total Row checkbox. 

4. From the total row drop-down, you can select a function, like Average, 
Count, Count Numbers, Max, Min, Sum, StdDev, Var, and more. 
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Convert data into a table 
1. There are four ways to convert data into a table: 

Note: In order to use a slicer, you must convert your data into a table first. 
 
 Press Ctrl + T. 
 Press Ctrl + l. 
 Select Home > Format as Table. 
 Select Insert > Table. 

2. Select OK. 
Use a slicer to filter data 
 
1. Select Insert > Slicer. 

 
2. Select the fields you'd like to filter. 
3. Select OK and adjust your slicer preferences, such as Columns, 

under Options. 
Note: To select more than one item, hold Ctrl, and then select the items 
that you want to show. Select and hold the corner of a slicer to adjust and 
resize it. 

4. Select Clear Filter  to clear the slicer filter. 
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CHART 
Insert a chart: 

1. Select the cells you want to chart, including the column 
titles and row labels. These cells will be the source data for the 
chart. In our example, we'll select cells A1:F6. 

 
2. From the Insert tab, click the desired Chart command. In our 

example, we'll select Column. 

 
3. Choose the desired chart type from the drop-down menu. 

 
4. The selected chart will be inserted in the worksheet. 
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If you're not sure which type of chart to use, the Recommended 

Charts command will suggest several different charts based on the source 

data. 
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Chart layout and style 

After inserting a chart, there are several things you may want to change about 

the way your data is displayed. It's easy to edit a chart's layout and style from 

the Design tab. 

 
1. Excel allows you to add chart elements—such 

as chart titles, legends, and data labels—to make your chart 
easier to read. To add a chart element, click the Add Chart 
Element command on the Design tab, then choose 
the desired element from the drop-down menu. 
 

2. To edit a chart element, like a chart title, simply double-click 
the placeholder and begin typing. 
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3. If you don't want to add chart elements individually, you can use 
one of Excel's predefined layouts. Simply click the Quick 
Layout command, then choose the desired layout from the drop-

down menu. 

 

1. Excel also includes several different chart styles, which allow you 
to quickly modify the look and feel of your chart. To change the 
chart style, select the desired style from the Chart styles group. 

 

 

You can also use the chart formatting shortcut buttons to quickly add chart 

elements, change the chart style, and filter the chart data. 
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Other chart options 

There are many other ways to customize and organize your charts. For 

example, Excel allows you to rearrange a chart's data, change the chart type, 

and even move the chart to a different location in the workbook. 
To switch row and column data: 

Sometimes you may want to change the way charts group your data. For 

example, in the chart below, the Book Sales data are grouped by year, with 

columns for each genre. However, we could switch the rows and columns so 

the chart will group the data by genre, with columns for each year. In both 

cases, the chart contains the same data—it's just organized differently. 
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1. Select the chart you want to modify. 
2. From the Design tab, select the Switch Row/Column command. 

 
3. The rows and columns will be switched. In our example, the data 

is now grouped by genre, with columns for each year. 

 

To change the chart type: 

If you find that your data isn't well suited to a certain chart, it's easy to switch to 

a new chart type. In our example, we'll change our chart from a Column chart 

to a Line chart. 
1. From the Design tab, click the Change Chart Type command. 

 

2. The Change Chart Type dialog box will appear. Select a new 
chart type and layout, then click OK. In our example, we'll choose 

a Line chart. 
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3. The selected chart type will appear. In our example, the line chart 
makes it easier to see trends in the sales data over time. 

 
To move a chart: 

Whenever you insert a new chart, it will appear as an object on the same 

worksheet that contains its source data. Alternatively, you can move the chart 

to a new worksheet to help keep your data organized. 
1. Select the chart you want to move. 
2. Click the Design tab, then select the Move Chart command. 
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3. The Move Chart dialog box will appear. Select the desired 

location for the chart. In our example, we'll choose to move it to 
a New sheet, which will create a new worksheet. 

4. Click OK. 

 

5. The chart will appear in the selected location. In our example, the 
chart now appears on a new worksheet. 
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Keeping charts up to date 

By default, when you add more data to your spreadsheet, the chart may not 

include the new data. To fix this, you can adjust the data range. Simply click 

the chart, and it will highlight the data range in your spreadsheet. You can then 

click and drag the handle in the lower-right corner to change the data range. 

 

If you frequently add more data to your spreadsheet, it may become tedious to 

update the data range. Luckily, there is an easier way. Simply format your 

source data as a table, then create a chart based on that table. When you 

add more data below the table, it will automatically be included in both the table 

and the chart, keeping everything consistent and up to date. 
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Function 
Create a simple formula in Excel 
 

Simple formulas always start with an equal sign (=), followed by constants that 

are numeric values and calculation operators such as plus (+), minus (-), 

asterisk (*), or forward slash (/) signs. 
 
Let's take an example of a simple formula. 
 
1. On the worksheet, click the cell in which you want to enter the formula. 
2. Type the = (equal sign) followed by the constants and operators (up to 8192 

characters) that you want to use in the calculation. 
For our example, type =1+1. 
 
Notes:  
 Instead of typing the constants into your formula, you can select the 

cells that contain the values that you want to use and enter the 
operators in between selecting cells. 

 Following the standard order of mathematical operations, multiplication 
and division is performed before addition and subtraction. 
 

3. Press Enter (Windows) or Return (Mac). 
 

Let's take another variation of a simple formula. Type =5+2*3 in another cell 
and press Enter or Return. Excel multiplies the last two numbers and adds the 
first number to the result. 
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Use AutoSum 

You can use AutoSum to quickly sum a column or row or numbers. Select a cell 
next to the numbers you want to sum, click AutoSum on the Home tab, 
press Enter (Windows) or Return (Mac), and that's it! 

 
When you click AutoSum, Excel automatically enters a formula (that uses 
the SUM function) to sum the numbers. 
 
Note: You can also type ALT+= (Windows) or ALT+ += (Mac) into a cell, and Excel 
automatically inserts the SUM function. 

Here’s an example. To add the January numbers in this Entertainment budget, 
select cell B7, the cell immediately below the column of numbers. Then 
click AutoSum. A formula appears in cell B7, and Excel highlights the cells 
you’re totalling. 

 

Press Enter to display the result (95.94) in cell B7. You can also see the formula 
in the formula bar at the top of the Excel window. 

https://support.microsoft.com/en-us/office/sum-function-043e1c7d-7726-4e80-8f32-07b23e057f89
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Data 
  

2 
  

5 
  

Formula Description Result 

=A2+A3 Adds the values in cells A1 and A2 =A2+A3 

=A2-A3 Subtracts the value in cell A2 from the value in A1 =A2-A3 

=A2/A3 Divides the value in cell A1 by the value in A2 =A2/A3 

=A2*A3 Multiplies the value in cell A1 times the value in A2 =A2*A3 

=A2^A3 Raises the value in cell A1 to the exponential value 
specified in A2 

=A2^A3 

Formula Description Result 

=5+2 Adds 5 and 2 =5+2 

=5-2 Subtracts 2 from 5 =5-2 

=5/2 Divides 5 by 2 =5/2 

=5*2 Multiplies 5 times 2 =5*2 

=5^2 Raises 5 to the 2nd power =5^2 
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Notes:  
 To sum a column of numbers, select the cell immediately below the last number in the 

column. To sum a row of numbers, select the cell immediately to the right. 
 Once you create a formula, you can copy it to other cells instead of typing it over and 

over. For example, if you copy the formula in cell B7 to cell C7, the formula in C7 
automatically adjusts to the new location, and calculates the numbers in C3:C6. 

 You can also use AutoSum on more than one cell at a time. For example, you could 
highlight both cell B7 and C7, click AutoSum, and total both columns at the same 
time. 
 
Copy the example data in the following table, and paste it in cell A1 of a new 
Excel worksheet. If you need to, you can adjust the column widths to see all the 
data. 
Note: For formulas to show results, select them, press F2, and then 
press Enter (Windows) or Return . 
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Keyboard shortcuts in Windows 
Windows 11 

Keyboard shortcuts are keys or combinations of keys that provide an 
alternative way to do something that you’d typically do with a mouse. If you 
are trying to take a screenshot or screengrab, see How to take and annotate 

screenshots. 

 

Click an option below, and it'll open to display a table of related shortcuts: 

Copy, paste, and other general keyboard shortcuts 

Press this 
key 

To do this 

Ctrl + X Cut the selected item. 

Ctrl + C (or 
Ctrl + Insert) 

Copy the selected item. 

Ctrl + V (or 
Shift + 
Insert) 

Paste the selected item. 

Ctrl + Z Undo an action. 

Alt + Tab Switch between open apps. 

Alt + F4 Close the active item, or exit the active app. 

javascript:
https://support.microsoft.com/en-us/windows/how-to-take-and-annotate-screenshots-on-windows-10-ca08e124-cc30-2579-3e55-6db63e36fbb9
https://support.microsoft.com/en-us/windows/how-to-take-and-annotate-screenshots-on-windows-10-ca08e124-cc30-2579-3e55-6db63e36fbb9
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Press this 
key 

To do this 

Windows 
logo key  + L 

Lock your PC. 

Windows 
logo key  + D 

Display and hide the desktop. 

F2 Rename the selected item. 

F3 Search for a file or folder in File Explorer. 

F4 Display the address bar list in File Explorer. 

F5 Refresh the active window. 

F6 Cycle through screen elements in a window or on the desktop. 

F10 Activate the Menu bar in the active app. 

Alt + A Set focus to the first icon in the Suggested actions menu. 

Alt + F8 Show your password on the sign-in screen. 

Alt + Esc Cycle through items in the order in which they were opened. 

Alt + 
underlined 
letter 

Perform the command for that letter. 

Alt + Enter Display properties for the selected item. 
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Press this 
key 

To do this 

Alt + 
Spacebar 

Open the shortcut menu for the active window. 

Alt + Left 
arrow 

Go back. 

Alt + Right 
arrow 

Go forward. 

Alt + Page 
Up 

Move up one screen. 

Alt + Page 
Down 

Move down one screen. 

Ctrl + F4 Close the active document (in apps that are full-screen and let 
you have multiple documents open at the same time). 

Ctrl + A Select all items in a document or window. 

Ctrl + D (or 
Delete) 

Delete the selected item and move it to the Recycle Bin. 

Ctrl + E Open Search (in most apps). 

Ctrl + R (or 
F5) 

Refresh the active window. 

Ctrl + Y Redo an action. 

Ctrl + Right 
arrow 

Move the cursor to the beginning of the next word. 
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Press this 
key 

To do this 

Ctrl + Left 
arrow 

Move the cursor to the beginning of the previous word. 

Ctrl + Down 
arrow 

Move the cursor to the beginning of the next paragraph. 

Ctrl + Up 
arrow 

Move the cursor to the beginning of the previous paragraph. 

Ctrl + Alt + 
Tab 

Use the arrow keys to switch between all open apps. 

Alt + Shift + 
arrow keys 

When a group or tile is in focus on the Start menu, move it in the 
direction specified. 

Ctrl + Shift + 
arrow keys 

When a tile is in focus on the Start menu, move it into another tile 
to create a folder. 

Ctrl + arrow 
keys 

Resize the Start menu when it's open. 

Ctrl + arrow 
key (to move 
to an item) + 
Spacebar 

Select multiple individual items in a window or on the desktop. 

Ctrl + Shift 
with an 
arrow key 

Select a block of text. 

Ctrl + Esc Open Start. 
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Press this 
key 

To do this 

Ctrl + Shift + 
Esc 

Open Task Manager. 

Ctrl + Shift Switch the keyboard layout when multiple keyboard layouts are 
available. 

Ctrl + 
Spacebar 

Turn the Chinese input method editor (IME) on or off. 

Shift + F10 Display the shortcut menu for the selected item. 

Shift with 
any arrow 
key 

Select more than one item in a window or on the desktop, or 
select text in a document. 

Shift + 
Delete 

Delete the selected item without moving it to the Recycle Bin 
first. 

Right arrow Open the next menu to the right, or open a submenu. 

Left arrow Open the next menu to the left, or close a submenu. 

Esc Stop or leave the current task. 

PrtScn Take a screenshot of your whole screen and copy it to the 
clipboard.  

Note: You can change this shortcut so it also opens screen 
snipping, which lets you edit your screenshot. 
Select Start  > Settings  > Accessibility  > Keyboard , and 
set Use the Print Screen button to open screen 
snipping to On. 

Use PrtScn key to open screen snipping 

ms-settings:easeofaccess-keyboard?activationSource=SMC-Article-12445
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Windows logo key keyboard shortcuts 

Press this key To do this 

Windows logo 
key  

Open or close Start. 

Windows logo 
key  + A 

Open Quick Settings. Updated in Windows 11. 

Windows logo 
key  + B 

Set focus to the first icon in the Taskbar corner. 

Windows logo 
key  + C 

Open Chat from Microsoft Teams. Updated in Windows 11. 

Windows logo 
key  + Shift + C 

Open the charms menu. 

Windows logo 
key  + Ctrl + C 

Turn on colour filters (enable this shortcut first in Colour 
Filter settings). 

Windows logo 
key  + D 

Display and hide the desktop. 

Windows logo 
key  + E 

Open File Explorer. 

Windows logo 
key  + F 

Open Feedback Hub and take a screenshot. 

Windows logo 
key  + G 

Open Xbox Game Bar when a game is open. 
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Press this key To do this 

Windows logo 
key  + Alt + B 

Turn HDR on or off. 

Note: Applies to the Xbox Game Bar app version 
5.721.7292.0 or newer. To update your Xbox Game Bar, go 
to the Microsoft Store app and check for updates. 

Windows logo 
key  + H 

Launch voice typing. Updated in Windows 11. 

Windows logo 
key  + I 

Open Settings. 

Windows logo 
key  + J 

Set focus to a Windows tip when one is available. 
 
When a Windows tip appears, bring focus to the 
Tip.  Pressing the keyboard shortcuts again to bring focus to 
the element on the screen to which the Windows tip is 
anchored. 

Windows logo 
key  + K 

Open Cast from Quick Settings. Updated in Windows 11. 

Windows logo 
key  + Alt + K 

Toggle microphone mute in apps that support Call 
Mute. Available starting in Windows 11, version 22H2. 

Windows logo 
key  + L 

Lock your PC or switch accounts. 

Windows logo 
key  + M 

Minimize all windows. 

Windows logo 
key  + Shift + M 

Restore minimized windows on the desktop. 
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Press this key To do this 

Windows logo 
key  + N 

Open notification center and calendar. Updated in Windows 
11. 

Windows logo 
key  + O 

Lock device orientation. 

Windows logo 
key  + P 

Choose a presentation display mode. 

Windows 
logo key  + Ctrl + 
Q 

Open Quick Assist. 

Windows logo 
key  + R 

Open the Run dialog box. 

Windows logo 
key  + Alt + R 

Record video of game window in focus (using Xbox Game 
Bar). 

Windows logo 
key  + S 

Open search. 

Windows logo 
key  + Shift + S 

Take a screenshot of part of your screen. 

Windows logo 
key  + T 

Cycle through apps on the taskbar. 

Windows logo 
key  + U 

Open Accessibility Settings. 

Windows logo 
key  + V 

Open the clipboard history.  

Note: Clipboard history isn't turned on by default. If you'd 
like to turn it on, use this keyboard shortcut and then select 
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Press this key To do this 

the prompt to turn on history. Or you can 
select Start  > Settings  > System  > Clipboard , and 
set Clipboard history to On. 

Windows logo 
key  + Shift + V 

Set focus to a notification. 

Windows logo 
key  + W 

Open Widgets. Updated in Windows 11. 

Windows logo 
key  + X 

Open the Quick Link menu. 

Windows logo 
key  + Y 

Switch input between Windows Mixed Reality and your 
desktop. 

Windows logo 
key  + Z 

Open the snap layouts. Updated in Windows 11. 

Windows logo 
key  + period (.) 
or semicolon (;) 

Open emoji panel. 

Windows logo 
key  + comma (,) 

Temporarily peek at the desktop. 

Windows logo 
key  + Pause 

Opens Start  > Settings  > System  > About . 

Windows logo 
key  + Ctrl + F 

Search for PCs (if you're on a network). 
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Press this key To do this 

Windows logo 
key  + number 

Open the desktop and start the app pinned to the taskbar in 
the position indicated by the number. If the app is already 
running, switch to that app. 

Windows logo 
key  + Shift + 
number 

Open the desktop and start a new instance of the app 
pinned to the taskbar in the position indicated by the 
number. 

Windows logo 
key  + Ctrl + 
number 

Open the desktop and switch to the last active window of the 
app pinned to the taskbar in the position indicated by the 
number. 

Windows logo 
key  + Alt + 
number 

Open the desktop and open the Jump List for the app pinned 
to the taskbar in the position indicated by the number. 

Windows logo 
key  + Ctrl + Shift 
+ number 

Open the desktop and open a new instance of the app 
located at the given position on the taskbar as an 
administrator. 

Windows logo 
key  + Tab 

Open Task view. 

Windows logo 
key  + Up arrow 

Maximize the window. 

Windows logo 
key  + Alt + Up 
arrow 

Snap window in focus to top half of screen. New with 
Windows 11. 

Windows logo 
key  + Down 
arrow 

Remove current app from screen or minimize the desktop 
window. 
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Press this key To do this 

Windows logo 
key  + Alt + 
Down arrow 

Snap window in focus to bottom half of screen. New with 
Windows 11. 

Windows logo 
key  + Left arrow 

Maximize the app or desktop window to the left side of the 
screen. 

Windows logo 
key  + Right 
arrow 

Maximize the app or desktop window to the right side of the 
screen. 

Windows logo 
key  + Home 

Minimize all except the active desktop window (restores all 
windows on second stroke). 

Windows logo 
key  + Shift + Up 
arrow 

Stretch the desktop window to the top and bottom of the 
screen. 

Windows logo 
key  + Shift + 
Down arrow 

Restore/minimize active desktop windows vertically, 
maintaining width. 

Windows logo 
key  + Shift + 
Left arrow or 
Right arrow 

Move an app or window in the desktop from one monitor to 
another. 

Windows logo 
key  + Shift + 
Spacebar 

Cycle backwards through language and keyboard layout. 

Windows logo 
key  + Spacebar 

Switch input language and keyboard layout. 
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Press this key To do this 

Windows logo 
key  + Ctrl + 
Spacebar 

Change to a previously selected input. 

Windows logo 
key  + Ctrl + 
Enter 

Turn on Narrator. 

Windows logo 
key  + Plus (+) 

Open Magnifier and zoom in. 

Windows logo 
key  + Minus (-) 

Zoom out in Magnifier. 

Windows logo 
key  + Esc 

Close Magnifier. 

Windows logo 
key  + forward 
slash (/) 

Begin IME reconversion. 

Windows logo 
key  + Ctrl + Shift 
+ B 

Wake PC from blank or black screen. 

Windows logo 
key  + PrtScn 

Save full screen screenshot to file. 

Windows logo 
key  + Alt + 
PrtScn 

Save screenshot of game window in focus to file (using Xbox 
Game Bar). 

Windows logo 
key  + Alt + 

Open taskbar settings. 
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Press this key To do this 

Enter (on taskbar 
item focus) 

Command Prompt keyboard shortcuts 

Press this key To do this 

Ctrl + C (or Ctrl + 
Insert) 

Copy the selected text. 

Ctrl + V (or Shift + 
Insert) 

Paste the selected text. 

Ctrl + M Enter Mark mode. 

Alt + selection key Begin selection in block mode. 

Arrow keys Move the cursor in the direction specified. 

Page up Move the cursor by one page up. 

Page down Move the cursor by one page down. 

Ctrl + Home (Mark 
mode) 

Move the cursor to the beginning of the buffer. 

Ctrl + End (Mark 
mode) 

Move the cursor to the end of the buffer. 

Ctrl + Up arrow Move up one line in the output history. 

Ctrl + Down arrow Move down one line in the output history. 



65 | P a g e  
 

Press this key To do this 

Ctrl + Home 
(History navigation) 

If the command line is empty, move the viewport to the top 
of the buffer. Otherwise, delete all the characters to the left 
of the cursor in the command line. 

Ctrl + End (History 
navigation) 

If the command line is empty, move the viewport to the 
command line. Otherwise, delete all the characters to the 
right of the cursor in the command line. 

Dialog box keyboard shortcuts 

Press this key To do this 

F4 Display the items in the active list. 

Ctrl + Tab Move forward through tabs. 

Ctrl + Shift + Tab Move back through tabs. 

Ctrl + 1, 2, 3,... Move to that tab number. 

Tab Move forward through options. 

Shift + Tab Move back through options. 

Alt + underlined 
letter 

Perform the command (or select the option) that is used 
with that letter. 

Spacebar Select or clear the check box if the active option is a check 
box. 

Backspace Open a folder one level up if a folder is selected in the 
Save As or Open dialog box. 
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Press this key To do this 

Arrow keys Select a button if the active option is a group of option 
buttons. 

File Explorer keyboard shortcuts 

Press this key To do this 

Alt + D Select the address bar. 

Ctrl + E Select the search box. 

Ctrl + F Select the search box. 

Ctrl + N Open a new window. 

Ctrl + T Open a new tab and switch to it.  

Ctrl + W Closes the active tab. Closes the window if there's only 
one tab open. 

Ctrl + Tab Move to the next tab. 

Ctrl + Shift + Tab Move to the previous tab.  

Ctrl + 1, 2, 3,... Move to that tab number.  

Ctrl + mouse scroll 
wheel 

Change the size and appearance of file and folder icons. 

Ctrl + Shift + E Display all folders above the selected folder. 

Ctrl + Shift + N Create a new folder. 
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Press this key To do this 

Num Lock + asterisk 
(*) 

Display all subfolders under the selected folder. 

Num Lock + plus (+) Display the contents of the selected folder. 

Num Lock + minus (-
) 

Collapse the selected folder. 

Alt + P Display the preview panel. 

Alt + Enter Open the Properties dialog box for the selected item. 

Alt + Right arrow View the next folder. 

Alt + Up arrow View the folder that the folder was in. 

Alt + Left arrow View the previous folder. 

Backspace View the previous folder. 

Right arrow Display the current selection (if it's collapsed), or select 
the first subfolder. 

Left arrow Collapse the current selection (if it's expanded), or select 
the folder that the folder was in. 

End Display the bottom of the active window. 

Home Display the top of the active window. 

F11 Maximize or minimize the active window. 
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Virtual desktops keyboard shortcuts 

Press this key To do this 

Windows logo key  + Tab Open Task view. 

Windows logo key  + Ctrl + D Add a virtual desktop. 

Windows logo key  + Ctrl + Right 
arrow 

Switch between virtual desktops you’ve 
created on the right. 

Windows logo key  + Ctrl + Left 
arrow 

Switch between virtual desktops you’ve 
created on the left. 

Windows logo key  + Ctrl + F4 Close the virtual desktop you're using. 

Taskbar keyboard shortcuts 

Press this key To do this 

Shift + click a taskbar button Open an app or quickly open another 
instance of an app. 

Ctrl + Shift + click a taskbar button Open an app as an administrator. 

Shift + right-click a taskbar button Show the window menu for the app. 

Shift + right-click a grouped 
taskbar button 

Show the window menu for the group. 

Ctrl + click a grouped taskbar 
button 

Cycle through the windows of the group. 
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Settings keyboard shortcuts 

Press this key To do this 

Windows logo key  + I Open settings. 

Backspace Go back to the settings home page. 

Type on any page with search box Search settings. 

 

 

 

 

 

 

 

 

 


